check-boot-hook/PKGBUILD

15 lines
434 B
Bash

# Maintainer: tercean <cg@zknt.org>
pkgname=check-boot-hook
pkgver=0.0.2
pkgrel=1
pkgdesc="Cancel package actions if /boot is not mounted"
arch=('any')
url="https://git.zknt.org/chris/check-boot-hook"
license=('MIT')
source=("95-check-boot.hook")
sha256sums=('6fc25b4b1dd3c1e3cf78640b616975aefc2f66faf5faa82a39cbc8c40c7762bd')
package() {
install -Dm644 '95-check-boot.hook' "${pkgdir}/usr/share/libalpm/hooks/95-check-boot.hook"
}